summaryrefslogtreecommitdiff
path: root/kde-apps/ffmpegthumbs/ffmpegthumbs-17.12.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-13 06:19:51 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-13 06:19:51 +0000
commit8be70107efbb417f839292165ee39d07a062046f (patch)
tree013918887ec4a00f0cefdb4b4d1313cbc3054305 /kde-apps/ffmpegthumbs/ffmpegthumbs-17.12.1.ebuild
parent343a7272d559a21a0e0ed13cb743fabb2bfcc479 (diff)
gentoo resync : 13.01.2018
Diffstat (limited to 'kde-apps/ffmpegthumbs/ffmpegthumbs-17.12.1.ebuild')
-rw-r--r--kde-apps/ffmpegthumbs/ffmpegthumbs-17.12.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-apps/ffmpegthumbs/ffmpegthumbs-17.12.1.ebuild b/kde-apps/ffmpegthumbs/ffmpegthumbs-17.12.1.ebuild
new file mode 100644
index 000000000000..a00942c7569b
--- /dev/null
+++ b/kde-apps/ffmpegthumbs/ffmpegthumbs-17.12.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_BLOCK_SLOT4="false"
+inherit kde5
+
+DESCRIPTION="FFmpeg based thumbnail generator for video files"
+LICENSE="GPL-2+"
+KEYWORDS="~amd64 ~x86"
+IUSE="libav"
+
+RDEPEND="
+ $(add_frameworks_dep kio)
+ $(add_qt_dep qtgui)
+ libav? ( media-video/libav:= )
+ !libav? ( media-video/ffmpeg:0= )
+"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+"