summaryrefslogtreecommitdiff
path: root/kde-frameworks/knotifyconfig/knotifyconfig-5.48.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:24:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:24:29 +0100
commit85b4dac8f08d6690d531e17fafe23f30ecb4064f (patch)
tree259bae2cf2a79c9da4fdbf47746e86a39f09828a /kde-frameworks/knotifyconfig/knotifyconfig-5.48.0.ebuild
parent907e9d90c393da55ed9e9edeb2a81fa5c3fdce31 (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'kde-frameworks/knotifyconfig/knotifyconfig-5.48.0.ebuild')
-rw-r--r--kde-frameworks/knotifyconfig/knotifyconfig-5.48.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-frameworks/knotifyconfig/knotifyconfig-5.48.0.ebuild b/kde-frameworks/knotifyconfig/knotifyconfig-5.48.0.ebuild
new file mode 100644
index 000000000000..b8f9b7f9e844
--- /dev/null
+++ b/kde-frameworks/knotifyconfig/knotifyconfig-5.48.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_TEST="false"
+inherit kde5
+
+DESCRIPTION="Framework for configuring desktop notifications"
+LICENSE="LGPL-2+"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE="phonon"
+
+RDEPEND="
+ $(add_frameworks_dep kcompletion)
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep kio)
+ $(add_qt_dep qtdbus)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+ phonon? ( media-libs/phonon[qt5(+)] )
+"
+DEPEND="${RDEPEND}"