summaryrefslogtreecommitdiff
path: root/kde-plasma/breeze-plymouth/breeze-plymouth-5.25.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-08-03 13:50:40 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-08-03 13:50:40 +0100
commita2c1a301b2ea85c230b30ef69ff667f230a1bf88 (patch)
tree72b20e59998ee19c32c86634c05e02790faaf20f /kde-plasma/breeze-plymouth/breeze-plymouth-5.25.3.ebuild
parent24d75f43d3d4caf76f2448bb277e89a3b3ae0d99 (diff)
gentoo auto-resync : 03:08:2022 - 13:50:40
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-5.25.3.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-5.25.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-5.25.3.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-5.25.3.ebuild
new file mode 100644
index 000000000000..35347dfbe891
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-5.25.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+KFMIN=5.95.0
+PVCUT=$(ver_cut 1-3)
+inherit cmake plasma.kde.org
+
+DESCRIPTION="Breeze theme for Plymouth"
+
+LICENSE="GPL-2+ GPL-3+"
+SLOT="5"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+IUSE=""
+
+BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:5"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ cmake_src_configure
+}