summaryrefslogtreecommitdiff
path: root/kde-plasma/breeze-plymouth/breeze-plymouth-6.3.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2025-03-12 01:49:51 +0000
committerV3n3RiX <venerix@koprulu.sector>2025-03-12 01:49:51 +0000
commitef0fedb39c21a343a3f316726f272bad9005b22c (patch)
tree0d64e58453e117f61a9e1641532926278f51b72e /kde-plasma/breeze-plymouth/breeze-plymouth-6.3.3.ebuild
parentcf7807d7aea23a99a144afceaba961cfed652b5f (diff)
gentoo auto-resync : 12:03:2025 - 01:49:51HEADmaster
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-6.3.3.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-6.3.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-6.3.3.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-6.3.3.ebuild
new file mode 100644
index 000000000000..20b9c830a506
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-6.3.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2025 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+KFMIN=6.10.0
+inherit cmake plasma.kde.org
+
+DESCRIPTION="Breeze theme for Plymouth"
+
+LICENSE="GPL-2+ GPL-3+"
+SLOT="6"
+KEYWORDS="~amd64 ~arm64 ~loong ~ppc64 ~x86"
+IUSE=""
+
+BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:0"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ cmake_src_configure
+}