summaryrefslogtreecommitdiff
path: root/media-gfx/dcraw/dcraw-9.28.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /media-gfx/dcraw/dcraw-9.28.0-r2.ebuild
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'media-gfx/dcraw/dcraw-9.28.0-r2.ebuild')
-rw-r--r--media-gfx/dcraw/dcraw-9.28.0-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-gfx/dcraw/dcraw-9.28.0-r2.ebuild b/media-gfx/dcraw/dcraw-9.28.0-r2.ebuild
index 49a9c411cf33..607282673bfd 100644
--- a/media-gfx/dcraw/dcraw-9.28.0-r2.ebuild
+++ b/media-gfx/dcraw/dcraw-9.28.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -74,8 +74,8 @@ src_compile() {
# rawphoto gimp plugin
if use gimp; then
run_build $(tc-getCC) ${CFLAGS} ${LDFLAGS} \
- $(pkg-config --cflags gimpui-2.0) rawphoto.c -o rawphoto \
- $(pkg-config --libs gimpui-2.0)
+ $($(tc-getPKG_CONFIG) --cflags gimpui-2.0) rawphoto.c -o rawphoto \
+ $($(tc-getPKG_CONFIG) --libs gimpui-2.0)
fi
if use nls; then
@@ -92,7 +92,7 @@ src_install() {
# rawphoto gimp plugin
if use gimp; then
- insinto "$(pkg-config --variable=gimplibdir gimp-2.0)/plug-ins"
+ insinto "$($(tc-getPKG_CONFIG) --variable=gimplibdir gimp-2.0)/plug-ins"
insopts -m0755
doins rawphoto
fi