summaryrefslogtreecommitdiff
path: root/media-gfx/gozer/gozer-0.7-r4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-15 13:42:19 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-15 13:42:19 +0100
commitbd8ca999980e9c0c9ae40a11789c858bb58769e3 (patch)
tree355d68a84921e04a81231e74fc062f229f76a733 /media-gfx/gozer/gozer-0.7-r4.ebuild
parentb3f2504c1d05b5999b74b2135860fc721e3adf68 (diff)
gentoo auto-resync : 15:07:2022 - 13:42:19
Diffstat (limited to 'media-gfx/gozer/gozer-0.7-r4.ebuild')
-rw-r--r--media-gfx/gozer/gozer-0.7-r4.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/media-gfx/gozer/gozer-0.7-r4.ebuild b/media-gfx/gozer/gozer-0.7-r4.ebuild
new file mode 100644
index 000000000000..f14a25fce9c2
--- /dev/null
+++ b/media-gfx/gozer/gozer-0.7-r4.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="tool for rendering arbitrary text as graphics, using ttfs and styles"
+HOMEPAGE="http://www.linuxbrit.co.uk/gozer/"
+SRC_URI="http://www.linuxbrit.co.uk/downloads/${P}.tar.gz"
+
+LICENSE="feh LGPL-2+"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+
+RDEPEND="
+ media-libs/giblib
+ media-libs/imlib2
+"
+DEPEND="
+ ${RDEPEND}
+ x11-libs/libXext
+"
+
+PATCHES=(
+ "${FILESDIR}"/${P}-fix-build-system.patch
+)
+
+src_prepare() {
+ default
+
+ mv configure.{in,ac} || die
+ eautoreconf
+}