summaryrefslogtreecommitdiff
path: root/media-plugins/vdr-sndctl/vdr-sndctl-0.1.5.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /media-plugins/vdr-sndctl/vdr-sndctl-0.1.5.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'media-plugins/vdr-sndctl/vdr-sndctl-0.1.5.1.ebuild')
-rw-r--r--media-plugins/vdr-sndctl/vdr-sndctl-0.1.5.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-plugins/vdr-sndctl/vdr-sndctl-0.1.5.1.ebuild b/media-plugins/vdr-sndctl/vdr-sndctl-0.1.5.1.ebuild
new file mode 100644
index 000000000000..60d9210b29bb
--- /dev/null
+++ b/media-plugins/vdr-sndctl/vdr-sndctl-0.1.5.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit vdr-plugin-2
+
+DESCRIPTION="VDR plugin: Control the vol level of diff controls of your sound-
+card according to the settings of VDR"
+HOMEPAGE="http://projects.vdr-developer.org/projects/show/plg-sndctl"
+SRC_URI="http://www.vdr-portal.de/board/attachment.php?attachmentid=25497 -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.4.1
+ media-libs/alsa-lib"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${VDRPLUGIN}-0.1.5-1"
+
+src_prepare() {
+ vdr-plugin-2_src_prepare
+
+ sed -i sndctl.c -e "s:RegisterI18n://RegisterI18n:"
+}