summaryrefslogtreecommitdiff
path: root/media-sound/exaile/exaile-4.1.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /media-sound/exaile/exaile-4.1.1.ebuild
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'media-sound/exaile/exaile-4.1.1.ebuild')
-rw-r--r--media-sound/exaile/exaile-4.1.1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/media-sound/exaile/exaile-4.1.1.ebuild b/media-sound/exaile/exaile-4.1.1.ebuild
index fa7f552d22f3..de0775df2e39 100644
--- a/media-sound/exaile/exaile-4.1.1.ebuild
+++ b/media-sound/exaile/exaile-4.1.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit python-single-r1 xdg
if [[ ${PV} == "9999" ]]; then
@@ -36,13 +36,13 @@ RDEPEND="${PYTHON_DEPS}
>=x11-libs/gtk+-3.10:3[introspection]
libnotify? ( >=x11-libs/libnotify-0.7[introspection] )
$(python_gen_cond_dep '
- dev-python/bsddb3[${PYTHON_MULTI_USEDEP}]
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/gst-python:1.0[${PYTHON_MULTI_USEDEP}]
- dev-python/pycairo[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pygobject-3.13.2:3[${PYTHON_MULTI_USEDEP}]
- >=media-libs/mutagen-1.10[${PYTHON_MULTI_USEDEP}]
- scrobbler? ( dev-python/pylast[${PYTHON_MULTI_USEDEP}] )
+ dev-python/bsddb3[${PYTHON_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/gst-python:1.0[${PYTHON_USEDEP}]
+ dev-python/pycairo[${PYTHON_USEDEP}]
+ >=dev-python/pygobject-3.13.2:3[${PYTHON_USEDEP}]
+ >=media-libs/mutagen-1.10[${PYTHON_USEDEP}]
+ scrobbler? ( dev-python/pylast[${PYTHON_USEDEP}] )
')
"