summaryrefslogtreecommitdiff
path: root/net-analyzer/arp-scan/arp-scan-1.9.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
commitbd4aeefe33e63f613512604e47bfca7b2187697d (patch)
treeadb35b5a9a00ee7ea591ab0c987f70167c23b597 /net-analyzer/arp-scan/arp-scan-1.9.6.ebuild
parent48ece6662cbd443015f5a57ae6d8cbdbd69ef37c (diff)
gentoo resync : 03.11.2019
Diffstat (limited to 'net-analyzer/arp-scan/arp-scan-1.9.6.ebuild')
-rw-r--r--net-analyzer/arp-scan/arp-scan-1.9.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/arp-scan/arp-scan-1.9.6.ebuild b/net-analyzer/arp-scan/arp-scan-1.9.6.ebuild
new file mode 100644
index 000000000000..b98d876c237a
--- /dev/null
+++ b/net-analyzer/arp-scan/arp-scan-1.9.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="ARP scanning and fingerprinting tool"
+HOMEPAGE="https://github.com/royhills/arp-scan"
+SRC_URI="${HOMEPAGE}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="
+ net-libs/libpcap
+"
+RDEPEND="
+ ${DEPEND}
+ dev-lang/perl
+"
+
+src_prepare() {
+ default
+ eautoreconf
+}