summaryrefslogtreecommitdiff
path: root/net-analyzer/pathload/pathload-1.3.2-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /net-analyzer/pathload/pathload-1.3.2-r1.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'net-analyzer/pathload/pathload-1.3.2-r1.ebuild')
-rw-r--r--net-analyzer/pathload/pathload-1.3.2-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-analyzer/pathload/pathload-1.3.2-r1.ebuild b/net-analyzer/pathload/pathload-1.3.2-r1.ebuild
new file mode 100644
index 000000000000..27b8252d8e52
--- /dev/null
+++ b/net-analyzer/pathload/pathload-1.3.2-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit toolchain-funcs
+
+DESCRIPTION="Non-intrusive utility for estimation of available bandwidth of Internet paths"
+HOMEPAGE="https://www.cc.gatech.edu/fac/constantinos.dovrolis/bw-est/pathload.html"
+SRC_URI="https://dev.gentoo.org/~jer/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S=${WORKDIR}/${PN}_${PV}
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.3.2-make.patch
+)
+
+src_configure() {
+ tc-export CC
+ default
+}
+
+src_install() {
+ dobin ${PN}_snd ${PN}_rcv
+ dodoc CHANGELOG CHANGES README
+}