summaryrefslogtreecommitdiff
path: root/net-irc/weechat/weechat-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
commit586819755b4dbfdffdc8a725ab7c0f86095b8489 (patch)
treed6790c838cfe9607c996e4913fdf11bad5fdd528 /net-irc/weechat/weechat-9999.ebuild
parent3f71901f8c228f4de570abed1831ce3ee425343e (diff)
gentoo resync : 15.09.2018
Diffstat (limited to 'net-irc/weechat/weechat-9999.ebuild')
-rw-r--r--net-irc/weechat/weechat-9999.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/net-irc/weechat/weechat-9999.ebuild b/net-irc/weechat/weechat-9999.ebuild
index af107a8fe6bc..ee7ec6e3f6b6 100644
--- a/net-irc/weechat/weechat-9999.ebuild
+++ b/net-irc/weechat/weechat-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=6
PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
CMAKE_MAKEFILE_GENERATOR=emake
-inherit python-single-r1 cmake-utils
+inherit cmake-utils gnome2-utils python-single-r1
if [[ ${PV} == "9999" ]] ; then
inherit git-r3
@@ -149,3 +149,11 @@ src_configure() {
cmake-utils_src_configure
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}