summaryrefslogtreecommitdiff
path: root/net-libs/quiche/quiche-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-12-12 17:29:30 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-12-12 17:29:30 +0000
commit3bcdaa6f06fae7659c3ac8294503c45e6736a2e1 (patch)
treebacdf1ca962c5d980cb299e02560868f426efcf1 /net-libs/quiche/quiche-9999.ebuild
parentc9818073ff1b4fa99a5b484aa5f5e02d4aa487b9 (diff)
gentoo auto-resync : 12:12:2023 - 17:29:30
Diffstat (limited to 'net-libs/quiche/quiche-9999.ebuild')
-rw-r--r--net-libs/quiche/quiche-9999.ebuild53
1 files changed, 27 insertions, 26 deletions
diff --git a/net-libs/quiche/quiche-9999.ebuild b/net-libs/quiche/quiche-9999.ebuild
index 381d8a0f6662..1098e285918d 100644
--- a/net-libs/quiche/quiche-9999.ebuild
+++ b/net-libs/quiche/quiche-9999.ebuild
@@ -19,8 +19,8 @@ base64@0.21.5
bindgen@0.68.1
bitflags@1.3.2
bitflags@2.4.1
-boring@4.0.0
-boring-sys@4.0.0
+boring@4.1.0
+boring-sys@4.1.0
bstr@0.2.12
bumpalo@3.14.0
byteorder@1.3.4
@@ -33,7 +33,7 @@ chrono@0.4.31
clang@sys-1.6.1
clap@2.33.3
cmake@0.1.50
-core-foundation-sys@0.8.4
+core-foundation-sys@0.8.6
criterion@0.3.1
criterion@plot-0.4.1
crossbeam@deque-0.7.3
@@ -42,12 +42,12 @@ crossbeam@queue-0.2.1
crossbeam@utils-0.7.2
csv@1.1.3
csv@core-0.1.10
-data-encoding@2.4.0
+data-encoding@2.5.0
darling@0.20.3
darling_core@0.20.3
darling_macro@0.20.3
data@encoding-2.3.3
-deranged@0.3.9
+deranged@0.3.10
either@1.9.0
env_logger@0.8.4
equivalent@1.0.1
@@ -59,9 +59,10 @@ fuchsia-zircon@0.3.3
fuchsia-zircon-sys@0.3.3
fs_extra@1.3.0
fslock@0.2.1
+getrandom@0.2.11
glob@0.3.1
hashbrown@0.12.3
-hashbrown@0.14.2
+hashbrown@0.14.3
hermit@abi-0.1.19
hex@0.4.3
humantime@2.1.0
@@ -72,12 +73,12 @@ idna@0.1.5
intrusive-collections@0.9.6
iovec@0.1.4
itertools@0.8.2
-itoa@1.0.9
-js-sys@0.3.65
+itoa@1.0.10
+js-sys@0.3.66
kernel32-sys@0.2.2
lazycell@1.3.0
lazy_static@1.4.0
-libc@0.2.150
+libc@0.2.151
libloading@0.7.4
libm@0.2.8
log@0.4.20
@@ -86,7 +87,7 @@ maybe-uninit@2.0.0
memchr@2.6.4
memoffset@0.9.0
minimal-lexical@0.2.1
-mio@0.8.9
+mio@0.8.10
miow@0.4.0
net2@0.2.37
nom@7.1.3
@@ -96,12 +97,12 @@ octets@0.2.0
peeking_take_while@0.1.2
indexmap@1.9.3
indexmap@2.1.0
-once_cell@1.18.0
+once_cell@1.19.0
oorandom@11.1.0
percent-encoding@1.0.1
plotters@0.2.12
powerfmt@0.2.0
-proc-macro2@1.0.69
+proc-macro2@1.0.70
qlog@0.10.0
quote@1.0.33
rayon@1.3.0
@@ -109,30 +110,30 @@ rayon@core-1.7.0
regex@1.10.2
regex-automata@0.4.3
regex-syntax@0.8.2
-ring@0.16.20
+ring@0.17.7
rustc_version@0.2.3
rustc@hash-1.1.0
rustversion@1.0.6
-rust_decimal@1.32.0
-ryu@1.0.15
+rust_decimal@1.33.1
+ryu@1.0.16
same-file@1.0.6
scopeguard@1.1.0
sfv@0.9.3
semver@0.9.0
semver-parser@0.7.0
-serde@1.0.192
-serde_derive@1.0.192
+serde@1.0.193
+serde_derive@1.0.193
serde_json@1.0.108
serde_with@3.4.0
serde_with_macros@3.4.0
shlex@1.2.0
slab@0.4.9
smallvec@1.11.2
-spin@0.5.2
+spin@0.9.8
strsim@0.8.0
strsim@0.10.0
syn@1.0.109
-syn@2.0.39
+syn@2.0.40
termcolor@1.1.2
textwrap@0.11.0
time@0.3.30
@@ -141,22 +142,22 @@ time-macros@0.2.15
tinytemplate@1.0.3
tinyvec@1.6.0
tinyvec_macros@0.1.1
-unicode-bidi@0.3.13
+unicode-bidi@0.3.14
unicode-ident@1.0.12
unicode-normalization@0.1.22
unicode-width@0.1.10
unicode-xid@0.2.4
unicode-xid@0.2.3
-untrusted@0.7.1
+untrusted@0.9.0
url@1.7.2
vec_map@0.8.2
version_check@0.9.4
walkdir@2.3.1
-wasm-bindgen@0.2.88
-wasm-bindgen-backend@0.2.88
-wasm-bindgen-macro@0.2.88
-wasm-bindgen-macro-support@0.2.88
-wasm-bindgen-shared@0.2.88
+wasm-bindgen@0.2.89
+wasm-bindgen-backend@0.2.89
+wasm-bindgen-macro@0.2.89
+wasm-bindgen-macro-support@0.2.89
+wasm-bindgen-shared@0.2.89
wasm-bindgen-webidl@0.2.75
wasi@0.11.0+wasi-snapshot-preview1
web-sys@0.3.65