summaryrefslogtreecommitdiff
path: root/net-misc/netsed/netsed-1.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-12 17:46:56 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-12 17:46:56 +0000
commit4d3b8f8b38eda2e6cfa39c2efcf4f9c4055c2d7d (patch)
treec7fe3434d83b59f7b0f67d7a15c69817aba9ea0b /net-misc/netsed/netsed-1.3-r1.ebuild
parentaf42afeb201514cfc34a8a056def3389af35a54b (diff)
gentoo auto-resync : 12:01:2023 - 17:46:56
Diffstat (limited to 'net-misc/netsed/netsed-1.3-r1.ebuild')
-rw-r--r--net-misc/netsed/netsed-1.3-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/netsed/netsed-1.3-r1.ebuild b/net-misc/netsed/netsed-1.3-r1.ebuild
new file mode 100644
index 000000000000..417929a0f491
--- /dev/null
+++ b/net-misc/netsed/netsed-1.3-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Small tool for altering forwarded network data in real time"
+HOMEPAGE="http://silicone.homelinux.org/projects/netsed/"
+SRC_URI="http://silicone.homelinux.org/release/netsed/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+BDEPEND="test? ( dev-lang/ruby )"
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dobin netsed
+ dodoc NEWS README
+}