summaryrefslogtreecommitdiff
path: root/ros-meta/image_pipeline
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-08 11:28:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-08 11:28:34 +0000
commit24fd814c326e282c4321965c31f341dad77e270d (patch)
tree033d63b33c21a3209964ab56005bb9bdd523630d /ros-meta/image_pipeline
parent129160ec854dca4c3fedb5bcfbcb56930371da0f (diff)
gentoo resync : 08.01.2021
Diffstat (limited to 'ros-meta/image_pipeline')
-rw-r--r--ros-meta/image_pipeline/Manifest2
-rw-r--r--ros-meta/image_pipeline/image_pipeline-1.15.3.ebuild25
2 files changed, 27 insertions, 0 deletions
diff --git a/ros-meta/image_pipeline/Manifest b/ros-meta/image_pipeline/Manifest
index 7dbfa7c3eed8..81687670cf25 100644
--- a/ros-meta/image_pipeline/Manifest
+++ b/ros-meta/image_pipeline/Manifest
@@ -1,4 +1,6 @@
DIST image_pipeline-1.15.2.tar.gz 147570 BLAKE2B 7e6ecad344e38426148017c4bdd109cdb505201256b811d7479b2fa5f2b6a94f94708ffd0e2a3c273f09fb8db0afdedb6955320bc142e4b48fbf94eeef45b453 SHA512 8fe9fa7759d83b2585589c6667c82b154c6ab748aa1644e8a58c75550e4c581fdea1b42f91a8c64df4eb7a06b33a76e55325268f314f3ec1f06ee38ee7b06bfc
+DIST image_pipeline-1.15.3.tar.gz 150900 BLAKE2B 75bce8146c5273d5896ccb226bb9223f696f341089948aa44bbc932af15a1c80e6a5dbc036b4a37dcaecfca6a3e896df0935dcfb8305e23cc1a73fa77cef7a2e SHA512 9e1d21d1a43e932078938aeca4e5e6902e36e6d034a467cbd69734e318e5c4a689cb133acc7f8098f4ca928312661eb5b2aa7fae38e3d2a904b0e34889da0d32
EBUILD image_pipeline-1.15.2.ebuild 558 BLAKE2B 6db8506f94e8ba5decc20e632d30132896d68a8a1062eea2901d046c847a783418591079330a74a7fd9831fb7d9ac3711014a1748950e9ca7d9d9bb643a9d48e SHA512 b7e745916742af0d2159133f184633a4e0025cd81634f852d27dccc189b6741e490615431bc6434e52e56d223554c98a656c7d5e152f6a33f314be22e58926e0
+EBUILD image_pipeline-1.15.3.ebuild 558 BLAKE2B 82f3564c9a217016d390f172d41a202b24a392ccf2857611a732e9ce9f1f4d96e46a7b17d582f3ddc87066f84e47ae35c1c98b4c6582ba123677b6e19b004644 SHA512 9458a58cd5347b83dc51945a97df0a34f6a40c08e12e899fe779eb749cea4c4f6e2da54087abf2565e07bf22fc867f27d3f0321296189b5a9454af38e9bab1e4
EBUILD image_pipeline-9999.ebuild 558 BLAKE2B 6db8506f94e8ba5decc20e632d30132896d68a8a1062eea2901d046c847a783418591079330a74a7fd9831fb7d9ac3711014a1748950e9ca7d9d9bb643a9d48e SHA512 b7e745916742af0d2159133f184633a4e0025cd81634f852d27dccc189b6741e490615431bc6434e52e56d223554c98a656c7d5e152f6a33f314be22e58926e0
MISC metadata.xml 343 BLAKE2B 338674597d8027dfe18c53c2322f9f1ad7cb177c988a820dfbacbb45cf25ed32fbb65fc0fe08de174b20933d2cbfb7118e1d01b5e9d852f226cbd581da046bb4 SHA512 c16dd878a20c747d32f8445c8eb454b51ffaf8543c1f722cca0e6508d849107e89a2cda92b0d206ef618ae1075d51e542c4178e903f3cb35efd285a5fff0cfcb
diff --git a/ros-meta/image_pipeline/image_pipeline-1.15.3.ebuild b/ros-meta/image_pipeline/image_pipeline-1.15.3.ebuild
new file mode 100644
index 000000000000..7fbe39c6bcd8
--- /dev/null
+++ b/ros-meta/image_pipeline/image_pipeline-1.15.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/ros-perception/image_pipeline"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Fills the gap between raw images from a camera and higher-level processing"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/camera_calibration
+ dev-ros/depth_image_proc
+ dev-ros/image_proc
+ dev-ros/image_publisher
+ dev-ros/image_rotate
+ dev-ros/image_view
+ dev-ros/stereo_image_proc
+"
+DEPEND="${RDEPEND}"