summaryrefslogtreecommitdiff
path: root/sci-geosciences/gpxsee/gpxsee-9.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /sci-geosciences/gpxsee/gpxsee-9.0.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'sci-geosciences/gpxsee/gpxsee-9.0.ebuild')
-rw-r--r--sci-geosciences/gpxsee/gpxsee-9.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-geosciences/gpxsee/gpxsee-9.0.ebuild b/sci-geosciences/gpxsee/gpxsee-9.0.ebuild
index 911d42be0201..7afc1386fcea 100644
--- a/sci-geosciences/gpxsee/gpxsee-9.0.ebuild
+++ b/sci-geosciences/gpxsee/gpxsee-9.0.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PLOCALES="cs da de en eo es fi fr hu it nb pl pt_BR ru sv tr uk zh"
-inherit desktop qmake-utils l10n xdg
+inherit desktop plocale qmake-utils xdg
MY_PN="GPXSee"
MY_P="${MY_PN}-${PV}"
@@ -34,13 +34,13 @@ PATCHES=( "${FILESDIR}"/${PN}-7.33.patch )
src_prepare() {
default
- l10n_find_plocales_changes lang "${PN}_" '.ts'
+ plocale_find_changes lang "${PN}_" '.ts'
rm_ts() {
sed -e "s|lang/gpxsee_${1}.ts||" -i gpxsee.pro
}
- l10n_for_each_disabled_locale_do rm_ts
+ plocale_for_each_disabled_locale rm_ts
}
src_compile() {