summaryrefslogtreecommitdiff
path: root/sci-visualization/dash-html-components
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-09-25 20:21:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-09-25 20:21:45 +0100
commitc719fdcee603a5a706a45d10cb598762d56a727d (patch)
tree620cbf137661399a3fb1eff92914204f9a970713 /sci-visualization/dash-html-components
parentcc4618c9ba3d974948ebf340b542d8cb01db2f55 (diff)
gentoo resync : 25.09.2021
Diffstat (limited to 'sci-visualization/dash-html-components')
-rw-r--r--sci-visualization/dash-html-components/Manifest2
-rw-r--r--sci-visualization/dash-html-components/dash-html-components-1.1.4.ebuild23
2 files changed, 25 insertions, 0 deletions
diff --git a/sci-visualization/dash-html-components/Manifest b/sci-visualization/dash-html-components/Manifest
index d80b725e5a34..d47ecca99ba4 100644
--- a/sci-visualization/dash-html-components/Manifest
+++ b/sci-visualization/dash-html-components/Manifest
@@ -1,3 +1,5 @@
DIST dash-html-components-1.1.3.tar.gz 375680 BLAKE2B e489d8d5fe3c832ae8be82ea1eac83b8a8c8df8b6ac9ce1d122178f63c4ce355c39195bd828e503c51605ed5e774eaff38cf16da9a1c486fd0eff404cd85694f SHA512 dfcc41ef7a52f0d5cc97db9e94b00eb7707cea7c5f95e89832d1b74a1554d9d9f9c3b5df57509fe959b06c53f2a281b7070adde45d3c19003c13983a10ca2509
+DIST dash-html-components-1.1.4.tar.gz 621324 BLAKE2B 030ef398241562b222389a44a53eaa86b07d400d680884daa8c42a7dabf7f6c25f168d84aca454116da91f1a86bd4d08a92fff464bde9c70be3cd91c2fc0f3e5 SHA512 bffe3f0be65914c5627f3a22fb61a07579f3bf37908ff541e6bcc80477b08249ff7fb8c9cbfdeec3453f2c6682ecadea00dc12950ad51067f11073040b61ffc8
EBUILD dash-html-components-1.1.3.ebuild 548 BLAKE2B f778dde94a78e122ae7f116604e280a63288d779d2848eb1469a419c58fa5aa2df22e07532e5d0eb172a2ef497cde7dfd92ad41c49f341ee29408d56921411b9 SHA512 2e159c0c46a2b741f6501be522ca5c08463bcd63064cccce8c534adec6716e3ff310d4d4aa407e8d603251aafe9ca42d6fef4c92d63469ebd34696e65b336eb1
+EBUILD dash-html-components-1.1.4.ebuild 548 BLAKE2B f778dde94a78e122ae7f116604e280a63288d779d2848eb1469a419c58fa5aa2df22e07532e5d0eb172a2ef497cde7dfd92ad41c49f341ee29408d56921411b9 SHA512 2e159c0c46a2b741f6501be522ca5c08463bcd63064cccce8c534adec6716e3ff310d4d4aa407e8d603251aafe9ca42d6fef4c92d63469ebd34696e65b336eb1
MISC metadata.xml 542 BLAKE2B e34bc321729ff15a65a4fa9d13d4cf2fd158fdd273be266e9addf1675fec22f649e47e5fda37975ec76453d527b8cc2a086ce08643f2de7193fdcd8c9f66ebe8 SHA512 11e452214a91a8590e2d5d0e61a56e91f9d1a3ed8aa713dd4aba5d981b726f4d338ae64cae44e3e6847dc73123788c31bd185589b1b93c828fb00c70cfb4603e
diff --git a/sci-visualization/dash-html-components/dash-html-components-1.1.4.ebuild b/sci-visualization/dash-html-components/dash-html-components-1.1.4.ebuild
new file mode 100644
index 000000000000..68536c49b1a1
--- /dev/null
+++ b/sci-visualization/dash-html-components/dash-html-components-1.1.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{8,9} )
+inherit distutils-r1
+
+DESCRIPTION="Vanilla HTML components for Dash"
+HOMEPAGE="https://plot.ly/dash"
+SRC_URI="https://github.com/plotly/${PN}/archive/refs/tags/v${PV}.tar.gz
+ -> ${P}.tar.gz"
+# Test execution depends on sci-visualization/dash being installed
+# but sci-visualization/dash depends on this
+RESTRICT="test"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+BDEPEND=""