summaryrefslogtreecommitdiff
path: root/sys-apps/conspy/conspy-1.14.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
commitbd4aeefe33e63f613512604e47bfca7b2187697d (patch)
treeadb35b5a9a00ee7ea591ab0c987f70167c23b597 /sys-apps/conspy/conspy-1.14.ebuild
parent48ece6662cbd443015f5a57ae6d8cbdbd69ef37c (diff)
gentoo resync : 03.11.2019
Diffstat (limited to 'sys-apps/conspy/conspy-1.14.ebuild')
-rw-r--r--sys-apps/conspy/conspy-1.14.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/sys-apps/conspy/conspy-1.14.ebuild b/sys-apps/conspy/conspy-1.14.ebuild
new file mode 100644
index 000000000000..1185be89bd36
--- /dev/null
+++ b/sys-apps/conspy/conspy-1.14.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="Remote control for Linux virtual consoles"
+HOMEPAGE="http://conspy.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}-1/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ sys-libs/ncurses:0=
+"
+DEPEND="
+ ${RDEPEND}
+"
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.14-tinfo.patch
+)
+DOCS=(
+ ChangeLog.txt README.txt ${PN}.html
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ default
+}