summaryrefslogtreecommitdiff
path: root/sys-apps/lsadb/lsadb-0.1.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
commitfc637fb28da700da71ec2064d65ca5a7a31b9c6c (patch)
tree326613a08f25851c388715e205576a2e7d25dc4f /sys-apps/lsadb/lsadb-0.1.3-r1.ebuild
parentb24bd25253fe093f722ab576d29fdc41d04cb1ee (diff)
gentoo resync : 18.08.2019
Diffstat (limited to 'sys-apps/lsadb/lsadb-0.1.3-r1.ebuild')
-rw-r--r--sys-apps/lsadb/lsadb-0.1.3-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-apps/lsadb/lsadb-0.1.3-r1.ebuild b/sys-apps/lsadb/lsadb-0.1.3-r1.ebuild
new file mode 100644
index 000000000000..aa0234ff5eaf
--- /dev/null
+++ b/sys-apps/lsadb/lsadb-0.1.3-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit toolchain-funcs
+
+DESCRIPTION="Prints out information on all devices attached to the ADB bus"
+HOMEPAGE="http://pbbuttons.berlios.de/projects/lsadb/"
+#SRC_URI="mirror://berlios/pub/pbbuttons/${PN}-${PV}.tgz"
+SRC_URI="mirror://gentoo/${P}.tgz"
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="-* ~ppc"
+PATCHES=(
+ "${FILESDIR}"/${PN}-makefile.patch
+)
+
+src_compile() {
+ emake CC="$(tc-getCC)"
+}
+
+src_install() {
+ dobin lsadb
+ doman lsadb.1
+ dodoc README
+}