summaryrefslogtreecommitdiff
path: root/sys-auth/otpcalc
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-03 10:28:17 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-03 10:28:17 +0000
commitd99093fb4bb5652015c06274d64083daa2439e4f (patch)
treecf61513204d97974179580065e85df5c8009087c /sys-auth/otpcalc
parent463397cf1e064185110fe57c568d73f99a06f5d1 (diff)
gentoo resync : 03.03.2021
Diffstat (limited to 'sys-auth/otpcalc')
-rw-r--r--sys-auth/otpcalc/Manifest2
-rw-r--r--sys-auth/otpcalc/otpcalc-0.97.9.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/sys-auth/otpcalc/Manifest b/sys-auth/otpcalc/Manifest
index 3dc1c4a513cd..fd7337dd1729 100644
--- a/sys-auth/otpcalc/Manifest
+++ b/sys-auth/otpcalc/Manifest
@@ -1,5 +1,7 @@
AUX otpcalc.desktop 179 BLAKE2B 56aa66e84a84ab742539ea3c8eb058e9fe2387c0c365a40a9ed11c09623287e3a595de9fb5520966df9dd4f688573da1fa7771d760366759779739cb6e9ac394 SHA512 dea60262e01c9e01a8f1abf45ddd0fb0cfa64ad1865a6693d923041e027f851fbc0f96be34392178e541c361a3c4f448091e744a87915ba04785f27f8c290d38
DIST otpCalc-0.97.tar.gz 123704 BLAKE2B 197dd2dafa634a2049ec7355e89bfe3a7fb2792560c133509477d073b73d754f9a1dc5c634010db48118c486dedc4933114a5e93671fbb27f3fa4a4a3140fad1 SHA512 5d22bd01fe90b32801d6f1c5ac3105036c14ac8197dda3c8454974ec72830a5f8cd693bd0520a51defdb0a7c7703483770410ba560436168826f8b6133a2524f
DIST otpcalc-0.97-patches-1.tar.xz 4384 BLAKE2B 3bdf043c6b0101f4c28bd90a2c7da997e64e9a794d517484e08809d47f46feacfb764ec76f58c205e71dfaef6c25868bcaa4e5fe54bd45c0d7d5958c83ab488e SHA512 950b2df68acf377750710b0b9578b431b4aa745414a494b87062fffa559485cc4117bb08e68f22a79781047cfd2682082e30b1db81cddc5a3448bc285c5553bf
+DIST otpcalc-0.97.9.tar.bz2 57967 BLAKE2B c4962944808a526f18554e8dd6c3fd3777097c6f96d7a9a998df664697eedd848a3bed8196abdef0edfde155958a498392412b3633c50af91feb3335e5a1bd20 SHA512 f06bb54f38c5b63a1f63055a83e1f3e6bd3a0578458b3c1b8903566441eaaa9ed29c88d929ffdccba1f5ff5e9e5f5f0fc64a73e699154e502ca1d608a7c6d4b8
EBUILD otpcalc-0.97-r8.ebuild 1081 BLAKE2B 38967431ea21648a99d73eeb85a1e2f10fd242f85aad19b86ff58c31b7659991c5c21d0fdec545e92ac752eb259f0411bd7f6d7831fc2be3ab7b555e0ecef1ef SHA512 79c55730c9deb365c49183a5ffa9483999a6b1191a17bdb6359b2456c337a228a012288f75eac97089202262f6a8caf95d179fb10feffb07d193d687aec33dcc
+EBUILD otpcalc-0.97.9.ebuild 510 BLAKE2B 6811f8b8ac9c2086c5d6150e90e1ca05a24452e1141b07d8fbf87263d8d4ec89ce74bcd654c1801351aa0031377de460e166204bb9c323cafff2646919156ba4 SHA512 cd4ef1c304911d36e8c9e74ee041a3e514e313658d039e698a4e70f347218741b3d1dcc68def0272d89e8c919c2ea7583507a59f86096d4c65e0884b4f23f03b
MISC metadata.xml 385 BLAKE2B d99f8accbdb0d20100131537c3c6fab7316cb7454c46de086b031b6d65c11eab6ca250862611ce0dcae8d98c163636183617170fb7298c6741ccc3754a257ab8 SHA512 162a8cc6627c2a569d9f06b2073d23b5eb291da87c6117763d41e6b835409cdaed2f7b1035999581c0ab70814c8310feb3f7a11c736ffb6b9bc92c584f79d5ce
diff --git a/sys-auth/otpcalc/otpcalc-0.97.9.ebuild b/sys-auth/otpcalc/otpcalc-0.97.9.ebuild
new file mode 100644
index 000000000000..7405bc0c0140
--- /dev/null
+++ b/sys-auth/otpcalc/otpcalc-0.97.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit meson xdg
+
+DESCRIPTION="A One Time Password and S/Key calculator for GTK+"
+HOMEPAGE="http://www.killa.net/infosec/otpCalc/
+ https://gitlab.com/ulm/otpcalc"
+SRC_URI="https://gitlab.com/ulm/${PN}/-/archive/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+
+RDEPEND="dev-libs/openssl:0=
+ x11-libs/gtk+:3"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"