summaryrefslogtreecommitdiff
path: root/sys-devel/gcc/gcc-6.5.0-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /sys-devel/gcc/gcc-6.5.0-r3.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'sys-devel/gcc/gcc-6.5.0-r3.ebuild')
-rw-r--r--sys-devel/gcc/gcc-6.5.0-r3.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/sys-devel/gcc/gcc-6.5.0-r3.ebuild b/sys-devel/gcc/gcc-6.5.0-r3.ebuild
new file mode 100644
index 000000000000..7d09b9ebd508
--- /dev/null
+++ b/sys-devel/gcc/gcc-6.5.0-r3.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+PATCH_VER="5"
+
+inherit toolchain
+
+KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 s390 sparc x86"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ elibc_glibc? ( >=sys-libs/glibc-2.13 )
+ >=${CATEGORY}/binutils-2.20"
+
+if [[ ${CATEGORY} != cross-* ]] ; then
+ PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.13 )"
+fi