summaryrefslogtreecommitdiff
path: root/sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild')
-rw-r--r--sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild b/sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild
new file mode 100644
index 000000000000..f38d277516f6
--- /dev/null
+++ b/sys-firmware/iwl6005-ucode/iwl6005-ucode-18.168.6.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+MY_PN="iwlwifi-6000g2a-ucode"
+
+DESCRIPTION="Intel (R) Wireless WiFi Advanced N 6005 ucode"
+HOMEPAGE="http://intellinuxwireless.org/?p=iwlwifi"
+SRC_URI="http://intellinuxwireless.org/iwlwifi/downloads/${MY_PN}-${PV}.tgz"
+
+LICENSE="ipw3945"
+SLOT="1"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+src_compile() { :; }
+
+src_install() {
+ insinto /lib/firmware
+ doins "${S}/iwlwifi-6000g2a-6.ucode" || die
+
+ dodoc README* || die "dodoc failed"
+}