summaryrefslogtreecommitdiff
path: root/sys-fs/bindfs/bindfs-1.14.9.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-02-13 21:41:11 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-02-13 21:41:11 +0000
commitc8d60dada2ec8eb48b2d2b290cd6683ccec40e39 (patch)
treec44943ee0563a3fa957716de909fed683117fcb9 /sys-fs/bindfs/bindfs-1.14.9.ebuild
parent69051588e2f955485fe5d45d45e616bc60a2de57 (diff)
gentoo (valentine's day) resync : 14.02.2021
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.14.9.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.14.9.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.14.9.ebuild b/sys-fs/bindfs/bindfs-1.14.9.ebuild
new file mode 100644
index 000000000000..726cd4bf8101
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.14.9.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
+HOMEPAGE="https://bindfs.org/"
+SRC_URI="https://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-2.9:0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_configure() {
+ econf $(use_enable debug debug-output)
+}