summaryrefslogtreecommitdiff
path: root/sys-fs/fatcat/fatcat-1.0.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-08 09:04:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-08 09:04:53 +0100
commit73c318acdaf6f8309d68bd266051e6dd1f1bd787 (patch)
tree2878053f3e7faed19a1f82c733d3bd29df69991e /sys-fs/fatcat/fatcat-1.0.6.ebuild
parent2018227e9344edb9da15fc6a4a8298086cc2aa77 (diff)
gentoo resync : 08.06.2019
Diffstat (limited to 'sys-fs/fatcat/fatcat-1.0.6.ebuild')
-rw-r--r--sys-fs/fatcat/fatcat-1.0.6.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/fatcat/fatcat-1.0.6.ebuild b/sys-fs/fatcat/fatcat-1.0.6.ebuild
new file mode 100644
index 000000000000..38030a4cb902
--- /dev/null
+++ b/sys-fs/fatcat/fatcat-1.0.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2018-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake-utils
+
+DESCRIPTION="FAT filesystems explore, extract, repair, and forensic tool"
+HOMEPAGE="https://github.com/Gregwar/fatcat"
+SRC_URI="https://github.com/Gregwar/fatcat/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ cmake-utils_src_install
+ doman man/${PN}.1
+ dodoc docs/*.md
+}