summaryrefslogtreecommitdiff
path: root/sys-kernel/gentoo-sources/gentoo-sources-4.19.266.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-11-23 13:08:35 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-11-23 13:08:35 +0000
commit87cdf8e64e5874146493d2a4a4489b08583043c3 (patch)
treeb481dca3db38189f893c7e9fdf3fb98731b097a9 /sys-kernel/gentoo-sources/gentoo-sources-4.19.266.ebuild
parentbed152ba1fc2f1316eaefb5c3d24d48195560f76 (diff)
gentoo auto-resync : 23:11:2022 - 13:08:35
Diffstat (limited to 'sys-kernel/gentoo-sources/gentoo-sources-4.19.266.ebuild')
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-4.19.266.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-4.19.266.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-4.19.266.ebuild
new file mode 100644
index 000000000000..288413902aa2
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-4.19.266.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="265"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+HOMEPAGE="https://dev.gentoo.org/~mpagano/genpatches"
+IUSE="experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}