summaryrefslogtreecommitdiff
path: root/sys-process/numactl/numactl-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:52:04 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:52:04 +0100
commit71bc00c87bba1ce31de0dac6c3b7fd1aee6917fc (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /sys-process/numactl/numactl-9999.ebuild
parent6612a728ea11526a849618ec515ad57131d64416 (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'sys-process/numactl/numactl-9999.ebuild')
-rw-r--r--sys-process/numactl/numactl-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-process/numactl/numactl-9999.ebuild b/sys-process/numactl/numactl-9999.ebuild
index 3dad0c6eacec..312ab570210b 100644
--- a/sys-process/numactl/numactl-9999.ebuild
+++ b/sys-process/numactl/numactl-9999.ebuild
@@ -7,11 +7,11 @@ inherit autotools toolchain-funcs multilib-minimal
DESCRIPTION="Utilities and libraries for NUMA systems"
HOMEPAGE="https://github.com/numactl/numactl"
-if [[ "${PV}" = 9999* ]] ; then
+if [[ "${PV}" == 9999 ]] ; then
inherit git-r3
EGIT_REPO_URI="https://github.com/numactl/numactl.git"
else
- SRC_URI="ftp://oss.sgi.com/www/projects/libnuma/download/${P}.tar.gz"
+ SRC_URI="https://github.com/numactl/numactl/releases/download/v${PV}/${P}.tar.gz"
# ARM lacks the __NR_migrate_pages syscall.
KEYWORDS="~amd64 -arm ~arm64 ~ia64 ~mips ~ppc ~ppc64 ~x86 ~amd64-linux"
fi
@@ -58,7 +58,7 @@ multilib_src_install() {
}
multilib_src_install_all() {
- local DOCS=( README TODO CHANGES DESIGN )
+ local DOCS=( README.md )
einstalldocs
# delete man pages provided by the man-pages package #238805
rm -r "${ED%/}"/usr/share/man/man[25] || die