summaryrefslogtreecommitdiff
path: root/sys-process/parallel/parallel-20200422.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /sys-process/parallel/parallel-20200422.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'sys-process/parallel/parallel-20200422.ebuild')
-rw-r--r--sys-process/parallel/parallel-20200422.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-process/parallel/parallel-20200422.ebuild b/sys-process/parallel/parallel-20200422.ebuild
new file mode 100644
index 000000000000..cde1e29d551d
--- /dev/null
+++ b/sys-process/parallel/parallel-20200422.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="A shell tool for executing jobs in parallel locally or on remote machines"
+HOMEPAGE="https://www.gnu.org/software/parallel/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="dev-lang/perl:=
+ dev-perl/Devel-Size
+ virtual/perl-Data-Dumper
+ virtual/perl-File-Temp
+ virtual/perl-IO"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ econf --docdir="${EPREFIX}"/usr/share/doc/${PF}/html
+}