summaryrefslogtreecommitdiff
path: root/sys-process/supervise-scripts/supervise-scripts-4.0-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-18 02:09:39 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-18 02:09:39 +0000
commit517343fddd94e620e94be97ae22eca4b57dc7625 (patch)
tree70b62f663c2d6f154c8808e55e827c69509918bd /sys-process/supervise-scripts/supervise-scripts-4.0-r2.ebuild
parent6554f04b9a44e1ffe5d2f614201c11deed2703bd (diff)
gentoo auto-resync : 18:02:2023 - 02:09:39
Diffstat (limited to 'sys-process/supervise-scripts/supervise-scripts-4.0-r2.ebuild')
-rw-r--r--sys-process/supervise-scripts/supervise-scripts-4.0-r2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-process/supervise-scripts/supervise-scripts-4.0-r2.ebuild b/sys-process/supervise-scripts/supervise-scripts-4.0-r2.ebuild
new file mode 100644
index 000000000000..637c5babfaaf
--- /dev/null
+++ b/sys-process/supervise-scripts/supervise-scripts-4.0-r2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Starting and stopping daemontools managed services"
+HOMEPAGE="http://untroubled.org/supervise-scripts/"
+SRC_URI="http://untroubled.org/supervise-scripts/archive/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE="doc"
+
+RDEPEND="virtual/daemontools"
+
+src_prepare() {
+ echo "/usr/bin" > conf-bin
+ echo "/usr/share/man" > conf-man
+ default
+}
+
+src_install() {
+ emake PREFIX="${D}" install
+ use doc && dodoc *.html
+}