summaryrefslogtreecommitdiff
path: root/www-apache/mod_macro/mod_macro-1.1.10.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /www-apache/mod_macro/mod_macro-1.1.10.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'www-apache/mod_macro/mod_macro-1.1.10.ebuild')
-rw-r--r--www-apache/mod_macro/mod_macro-1.1.10.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/www-apache/mod_macro/mod_macro-1.1.10.ebuild b/www-apache/mod_macro/mod_macro-1.1.10.ebuild
new file mode 100644
index 000000000000..2e4731fa9676
--- /dev/null
+++ b/www-apache/mod_macro/mod_macro-1.1.10.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit apache-module
+
+DESCRIPTION="An Apache2 module providing macros for the Apache config file"
+HOMEPAGE="http://www.coelho.net/mod_macro/"
+SRC_URI="http://www.coelho.net/${PN}/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+APACHE2_MOD_CONF="27_${PN}"
+APACHE2_MOD_DEFINE="MACRO"
+
+DOCFILES="CHANGES INSTALL README mod_macro.html"
+
+need_apache2_2
+
+src_install() {
+ apache-module_src_install
+ keepdir "${APACHE_CONFDIR}"/macros.d/
+ insinto "${APACHE_CONFDIR}"/macros.d/
+ doins "${FILESDIR}"/00_example.conf
+}