summaryrefslogtreecommitdiff
path: root/www-apps/chromedriver-bin/chromedriver-bin-2.35-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-30 08:49:38 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-30 08:49:38 +0100
commitb2be182d49eea46686b5cf2680d457df61e89dc4 (patch)
treec66442ced2011c5ca81c3114cc51041e314c6d33 /www-apps/chromedriver-bin/chromedriver-bin-2.35-r1.ebuild
parente23cdda4dbb0c83b9e682ab5e916085a35203da5 (diff)
gentoo resync : 30.06.2018
Diffstat (limited to 'www-apps/chromedriver-bin/chromedriver-bin-2.35-r1.ebuild')
-rw-r--r--www-apps/chromedriver-bin/chromedriver-bin-2.35-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/www-apps/chromedriver-bin/chromedriver-bin-2.35-r1.ebuild b/www-apps/chromedriver-bin/chromedriver-bin-2.35-r1.ebuild
new file mode 100644
index 000000000000..2ddd7f88b05a
--- /dev/null
+++ b/www-apps/chromedriver-bin/chromedriver-bin-2.35-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="WebDriver for Chrome"
+HOMEPAGE="https://sites.google.com/a/chromium.org/chromedriver"
+SRC_URI="amd64? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux64.zip -> ${P}.linux64.zip )"
+
+LICENSE="google-chrome"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="!www-client/chromium
+ www-client/google-chrome"
+
+S="${WORKDIR}"
+QA_PREBUILT="usr/bin/chromedriver"
+
+src_install()
+{
+ dobin chromedriver
+}