summaryrefslogtreecommitdiff
path: root/www-plugins/passff
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
commit3f71901f8c228f4de570abed1831ce3ee425343e (patch)
treea2dcd300d05ef8a2ec275b44a92a9d85bd3baa24 /www-plugins/passff
parent12bb627384ddfd47382b9f1b6464481a58d01ebb (diff)
gentoo resync 08.09.2018
Diffstat (limited to 'www-plugins/passff')
-rw-r--r--www-plugins/passff/Manifest4
-rw-r--r--www-plugins/passff/passff-1.5.1.ebuild (renamed from www-plugins/passff/passff-1.3.ebuild)10
2 files changed, 8 insertions, 6 deletions
diff --git a/www-plugins/passff/Manifest b/www-plugins/passff/Manifest
index 968618a85eff..be1691ca8e98 100644
--- a/www-plugins/passff/Manifest
+++ b/www-plugins/passff/Manifest
@@ -1,3 +1,3 @@
-DIST passff-1.3-an+fx-linux.xpi 59512 BLAKE2B 48eb41e8be2e090aa32137fe93eb6cb7a22218f865f1ade4e6f4516ea3fedc34333f43438fd7c96817ec695ca1d0ced9cff0dd53157e06442e000c12a4bff33c SHA512 d5e5c29fda852c08908ce27e55bb2cd3daaacedf4f1375eb626cf4228d9b8c5113d2210578d80420c1df3846cbb948c184702274ece851c9e8279000e38989a6
-EBUILD passff-1.3.ebuild 831 BLAKE2B cf8093b9af8109f91a27b92f9bd200db63829caa7f45c2e4d056add9b2717e1b00dfa63291899f1eda0e65d36a404b73feb95c4e4e2ced40d71226ef1d642999 SHA512 d98c4bc17703894cecc9f6a09df8de055d4bd2524b6b0fa5fff187f665732b8f0fa57d09f405428c9d23c2cbff491c48276952ca0fe85f2e0b05737d8605566e
+DIST passff-1.5.1-an+fx-linux.xpi 64094 BLAKE2B ebe19e26db05ca38f7ede9a01c1abaec786c197c6a25f0f144be903a93b85723bd143ad1805090fcfe81e83289a156f818d7b7b2a5462f151eb0ac12d1e82b0e SHA512 23dc3833c2d83181c21955169e5f65df88a4a26ab018a852d1181b84fd338a40f46b8ed5828f0e1fccca72f610facac68ceb766a3a7b454962228c36bde233f7
+EBUILD passff-1.5.1.ebuild 846 BLAKE2B 7858dffffef8ca0d721700419812c51a601dae5a2da9b26d0652d531dfeda1bfb991c346307e8afcdcc592d61abf28e9a6cc02e112e2b11988b8cbcfebbda43f SHA512 bdfbf1a0992163c40256dfee78f1947ad5b96414e82b327ce1041aaf18910f5423a0ca3db2a81a60ce71a557bb30ee649467450fbd841b4dca9657f7e3c2f7ed
MISC metadata.xml 582 BLAKE2B 44a227f047995fcfb3ffba141ed22c632c5be62d9c3526874cfc6bfb66a3dc001f2a0820b877c7f6a582c05f4f03a548e2cee98b7160e433a4c722217414dbe0 SHA512 3ae829aacd4a82e81b25f4b58f7a142d4d43e26bec35143f642f3a069591eb6546389b7e7758641ecf3a360ddbf0129611b669b20a290ea5b72c2462d3b517ca
diff --git a/www-plugins/passff/passff-1.3.ebuild b/www-plugins/passff/passff-1.5.1.ebuild
index 2cc136021db6..8e1bdf3fe70f 100644
--- a/www-plugins/passff/passff-1.3.ebuild
+++ b/www-plugins/passff/passff-1.5.1.ebuild
@@ -7,7 +7,7 @@ inherit mozextension
DESCRIPTION="zx2c4 pass manager extension for Firefox"
HOMEPAGE="https://github.com/passff/passff"
-SRC_URI="https://addons.mozilla.org/firefox/downloads/file/914592/passff-1.3-an+fx-linux.xpi"
+SRC_URI="https://addons.mozilla.org/firefox/downloads/file/1056515/passff-1.5.1-an+fx-linux.xpi"
LICENSE="GPL-2"
SLOT="0"
@@ -19,19 +19,21 @@ REQUIRED_USE="|| ( firefox firefox-bin )"
S="${WORKDIR}"
+MY_XPINAME="passff-1.5.1-an+fx-linux"
+
src_unpack() {
- xpi_unpack "passff-1.3-an+fx-linux.xpi"
+ xpi_unpack "${MY_XPINAME}.xpi"
}
src_install() {
local MOZILLA_FIVE_HOME
if use firefox; then
MOZILLA_FIVE_HOME="/usr/$(get_libdir)/firefox"
- xpi_install "passff-1.3-an+fx-linux"
+ xpi_install "${MY_XPINAME}"
fi
if use firefox-bin; then
MOZILLA_FIVE_HOME="/opt/firefox"
- xpi_install "passff-1.3-an+fx-linux"
+ xpi_install "${MY_XPINAME}"
fi
}