summaryrefslogtreecommitdiff
path: root/x11-libs/libXmu
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /x11-libs/libXmu
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'x11-libs/libXmu')
-rw-r--r--x11-libs/libXmu/Manifest2
-rw-r--r--x11-libs/libXmu/libXmu-1.1.3.ebuild29
2 files changed, 31 insertions, 0 deletions
diff --git a/x11-libs/libXmu/Manifest b/x11-libs/libXmu/Manifest
index 0fea4fea0ac9..258724fb8534 100644
--- a/x11-libs/libXmu/Manifest
+++ b/x11-libs/libXmu/Manifest
@@ -1,3 +1,5 @@
DIST libXmu-1.1.2.tar.bz2 396230 BLAKE2B adcea6ff4c9874b8f7022b236f9c0f76f6291b61ad2bc3ef16f9021d49c2cdee01b07e0bfa46afe3636bdbf2802f2c63f7e01854c1e0ca7acdaa274d348b2eb1 SHA512 eba4e3d10f7d75ba8464881fb69f295a89774a4b37793197d75f3312e3a342b2df8b7e13e3f5c887962704329b5347ff2f3395e229af9dadf46a93b1e8613cfc
+DIST libXmu-1.1.3.tar.bz2 394330 BLAKE2B 5bbc4345f32588a8b1e196fef39a636b9a765a2d22a12cc30bc7f5528b004c1f73370d25b023b68772081f1c58b4813293971f8f08ca8f2b9508adb4c3925c94 SHA512 8c6cc65b22aa031ad870dd92736681a068a0878a425a53dbed909943da1136c4a24034d467cfd3785c3a8d78f66850b69f1ebe1eb24aaf9bc176b1d171a5c762
EBUILD libXmu-1.1.2-r1.ebuild 776 BLAKE2B b60176763dbeb092bf2633c953bb43a08148a512acf4178504b7ceefb41565acee26d1105782e8cab0e2f3b4ee939eae8e510942f28ac7e3587195eed561c14b SHA512 e1215d6808338ddf17a0f3f5e2a1ab6578f203e236baa381f65bd898e9bcfc55642a149f0b755d93aa3fabdff888b0c77b9bcdbfc94a983085937851764683a6
+EBUILD libXmu-1.1.3.ebuild 760 BLAKE2B 5b8aed6691426002cf0a577366178476d76097e564c2e40d5681d0afea5286b3365553796e277d08d98b0a9dd22e62ef2068e35437a3b57f0fa7134c1bd021dd SHA512 7e61e0cf3bd94d35ba1688e8fffb7f16a5cbe0692f875ba58d97873738e811e1d52f034ec60dec048412be510fbe13592107dfa15624bf604657ae0d1eb72bc9
MISC metadata.xml 230 BLAKE2B 70bf59e64305ef14908197f2aa7ffbc1769ade265097da68e001245451658af5921760c91cb74aae717543ea0017e2471fd94bfc5c4c447d2d60e2c23aa3b007 SHA512 d7a2643abd1904cc5ff4d91cbb6f1baeb7f75fd1db542c5e14f19412f4f0bd4b903f8e703a7662ba7482c79dac5529057760b6427599d35e0842755fd946e057
diff --git a/x11-libs/libXmu/libXmu-1.1.3.ebuild b/x11-libs/libXmu/libXmu-1.1.3.ebuild
new file mode 100644
index 000000000000..8879951ab2d9
--- /dev/null
+++ b/x11-libs/libXmu/libXmu-1.1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+XORG_DOC=doc
+XORG_MULTILIB=yes
+inherit xorg-3
+
+DESCRIPTION="X.Org Xmu library"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="ipv6"
+
+RDEPEND="
+ >=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+ >=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
+ >=x11-libs/libXt-1.1.4[${MULTILIB_USEDEP}]"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ $(use_enable doc docs)
+ $(use_with doc xmlto)
+ --without-fop
+ )
+}