summaryrefslogtreecommitdiff
path: root/x11-misc/xcave/xcave-2.5.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
commit29aabba0ea759c6a2864ff5631735b67ee38e5e0 (patch)
treeab466b4dfa7abecb401b2f8039d08af4689306bb /x11-misc/xcave/xcave-2.5.1.ebuild
parentd42200bec37eef2a7478d88988ff00addd0a9202 (diff)
gentoo resync : 05.02.2020
Diffstat (limited to 'x11-misc/xcave/xcave-2.5.1.ebuild')
-rw-r--r--x11-misc/xcave/xcave-2.5.1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-misc/xcave/xcave-2.5.1.ebuild b/x11-misc/xcave/xcave-2.5.1.ebuild
new file mode 100644
index 000000000000..21223817b379
--- /dev/null
+++ b/x11-misc/xcave/xcave-2.5.1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit flag-o-matic
+
+DESCRIPTION="View and manage contents of your wine cellar"
+HOMEPAGE="http://xcave.free.fr/index-en.php"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+RESTRICT="test"
+
+RDEPEND="
+ dev-libs/libxml2:2
+ gnome-base/libglade
+ x11-libs/gtk+:2
+"
+DEPEND="
+ ${RDEPEND}
+"
+BDEPEND="
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig
+"
+
+src_configure() {
+ append-cflags -fcommon
+ default
+}
+src_install() {
+ default
+ rm -rv "${ED}"/usr/doc || die
+}