summaryrefslogtreecommitdiff
path: root/x11-themes/QGnomePlatform/QGnomePlatform-0.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-01-12 16:58:08 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-01-12 16:58:08 +0000
commitc8a77dfe4d3d307c1d5dd2650b7297447d8b609d (patch)
tree9ea78393bc3ecd6ab4de449383d4e97e5f3648ae /x11-themes/QGnomePlatform/QGnomePlatform-0.5.ebuild
parent2891d29af8907ce881662f4a02844926d7a293c7 (diff)
gentoo resync : 12.01.2019
Diffstat (limited to 'x11-themes/QGnomePlatform/QGnomePlatform-0.5.ebuild')
-rw-r--r--x11-themes/QGnomePlatform/QGnomePlatform-0.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/QGnomePlatform/QGnomePlatform-0.5.ebuild b/x11-themes/QGnomePlatform/QGnomePlatform-0.5.ebuild
new file mode 100644
index 000000000000..43850c02741e
--- /dev/null
+++ b/x11-themes/QGnomePlatform/QGnomePlatform-0.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit qmake-utils
+
+DESCRIPTION="A Qt Platform Theme aimed to accommodate GNOME settings"
+HOMEPAGE="https://github.com/FedoraQt/QGnomePlatform"
+SRC_URI="https://github.com/FedoraQt/QGnomePlatform/archive/${PV}/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~x86"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+ >=dev-qt/qtwidgets-5.6:5=
+ x11-libs/gtk+:3[X]
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ eqmake5
+}
+
+src_install() {
+ INSTALL_ROOT="${D}" default
+}