summaryrefslogtreecommitdiff
path: root/xfce-extra/thunar-media-tags-plugin
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-06 21:22:20 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-06 21:22:20 +0000
commit7842f444601c620f190db9801e59c4f11e686f15 (patch)
treebd6f22298de6de933ea0b3b327ce4b26a2dc1ca5 /xfce-extra/thunar-media-tags-plugin
parent734ebb79080aab27a82cb1a8380d4fc581e25638 (diff)
gentoo auto-resync : 06:02:2023 - 21:22:20
Diffstat (limited to 'xfce-extra/thunar-media-tags-plugin')
-rw-r--r--xfce-extra/thunar-media-tags-plugin/Manifest2
-rw-r--r--xfce-extra/thunar-media-tags-plugin/thunar-media-tags-plugin-0.4.0.ebuild37
2 files changed, 39 insertions, 0 deletions
diff --git a/xfce-extra/thunar-media-tags-plugin/Manifest b/xfce-extra/thunar-media-tags-plugin/Manifest
index 3a2839b4a14e..d9d161a3674c 100644
--- a/xfce-extra/thunar-media-tags-plugin/Manifest
+++ b/xfce-extra/thunar-media-tags-plugin/Manifest
@@ -1,3 +1,5 @@
DIST thunar-media-tags-plugin-0.3.0.tar.bz2 378993 BLAKE2B 9ddb44862808eab8e836cd85ef9afd6b04a96d1b1b98a80bddba85c1544e91a563b3d40ede04035de50b032c01623d574d818cf19ba60483432a78a61e772c21 SHA512 f7c13acb1d9936676e22fdb2d6c1def5ad651ab104110559817fc51dfad845823de4ba724054a7e99a4af980e62e05db750097c32018effa29cb5f56676d9eaa
+DIST thunar-media-tags-plugin-0.4.0.tar.bz2 398971 BLAKE2B 83402dc50a68eb5155351c45ab81f58c3dc95b9dd0d5495f793114532c17afbc2cd4b144a8ca85be54bb8cdce8352b9257fe7e9a5410ba62d7c9ee44da8df491 SHA512 1856bfdaf6489e974949e30231f835cf3d51ec693e36cec32e1735df630a5e1df609b63dc770ee85abf6925470159282e563843c6f0c948052eeafd4abf8062e
EBUILD thunar-media-tags-plugin-0.3.0.ebuild 657 BLAKE2B 50a4f8b5315acb0ba822ab759604e60f30ecba73d0a5f3e6319f82ef7f9bca439de4c147e78c3dcfdf261ec9e60f248977ab7d7b644c93baf90b1ad305a7c86c SHA512 df753fecaa1f1f3192a6ffabd5689f145b69fa5219000dbb1887d5249fe3c5ff919c5142d622385a260d754c9a06d20c49580c7407764b1d38b6fb368959ef38
+EBUILD thunar-media-tags-plugin-0.4.0.ebuild 786 BLAKE2B 4837e8f375eec3e70c55fa6556c5151820448f27965cb6789a533d00492703acd733c40e75e14922719eb21b7d2625f0207d68d891cf635d1693fa48ead61dcd SHA512 82d8eaa95b7b7bca09f7e8ca2ad5d210e2a59155c33210b486d7d2c697a88c15bbf9f202c0f30485cc31487419ac751163365cba5d0682201e8f98743d0d02cb
MISC metadata.xml 248 BLAKE2B 83bf47dc3dbedea8a88932e922075f0ba8fd841433c4ab750e2ab61c22e8cbfaa1acb04a903d89ef5140a75dfc4c4899354623e0160df5b7c178c190f8494515 SHA512 b5200cfe30adef8e869fada87f1b4171210b2427cd3ac12edef70948f305d5e612ca5f24d377f9823a6022c8867db635db50ddd3d6cb362d6b0137c299fe07e5
diff --git a/xfce-extra/thunar-media-tags-plugin/thunar-media-tags-plugin-0.4.0.ebuild b/xfce-extra/thunar-media-tags-plugin/thunar-media-tags-plugin-0.4.0.ebuild
new file mode 100644
index 000000000000..2eaef075ee59
--- /dev/null
+++ b/xfce-extra/thunar-media-tags-plugin/thunar-media-tags-plugin-0.4.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Adds special features for media files to the Thunar File Manager"
+HOMEPAGE="
+ https://goodies.xfce.org/projects/thunar-plugins/thunar-media-tags-plugin
+ https://gitlab.xfce.org/thunar-plugins/thunar-media-tags-plugin/
+"
+SRC_URI="
+ https://archive.xfce.org/src/thunar-plugins/${PN}/${PV%.*}/${P}.tar.bz2
+"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~riscv ~x86"
+
+DEPEND="
+ >=media-libs/taglib-1.6
+ >=dev-libs/glib-2.50.0:2
+ >=x11-libs/gtk+-3.22:3
+ >=xfce-base/libxfce4util-4.0.0:=
+ >=xfce-base/thunar-1.7:=
+"
+RDEPEND="
+ ${DEPEND}
+"
+BDEPEND="
+ >=dev-util/intltool-0.35.0
+ virtual/pkgconfig
+"
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -delete || die
+}