summaryrefslogtreecommitdiff
path: root/app-arch/mt-st/mt-st-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/mt-st/mt-st-9999.ebuild')
-rw-r--r--app-arch/mt-st/mt-st-9999.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-arch/mt-st/mt-st-9999.ebuild b/app-arch/mt-st/mt-st-9999.ebuild
new file mode 100644
index 000000000000..7433526bff92
--- /dev/null
+++ b/app-arch/mt-st/mt-st-9999.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+inherit eutils git-r3 toolchain-funcs
+
+DESCRIPTION="control magnetic tape drive operation"
+HOMEPAGE="https://github.com/iustin/mt-st"
+EGIT_REPO_URI="${HOMEPAGE}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}"
+}
+
+src_install() {
+ dosbin mt stinit
+ doman mt.1 stinit.8
+ dodoc README* stinit.def.examples
+}