summaryrefslogtreecommitdiff
path: root/app-crypt/gpgstats/gpgstats-0.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/gpgstats/gpgstats-0.5-r1.ebuild')
-rw-r--r--app-crypt/gpgstats/gpgstats-0.5-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-crypt/gpgstats/gpgstats-0.5-r1.ebuild b/app-crypt/gpgstats/gpgstats-0.5-r1.ebuild
new file mode 100644
index 000000000000..3c528ef3e7a2
--- /dev/null
+++ b/app-crypt/gpgstats/gpgstats-0.5-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit toolchain-funcs
+
+DESCRIPTION="GPGstats calculates statistics on the keys in your key-ring"
+HOMEPAGE="http://www.vanheusden.com/gpgstats/"
+SRC_URI="http://www.vanheusden.com/gpgstats/${P}.tgz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RDEPEND="app-crypt/gpgme"
+DEPEND="${RDEPEND}"
+
+PATCHES=(
+ "${FILESDIR}/${P}-flags.patch"
+)
+
+src_compile() {
+ emake CC="$(tc-getCC)" CXX="$(tc-getCXX)" DEBUG=
+}
+
+src_install() {
+ einstalldocs
+ dobin gpgstats
+}