summaryrefslogtreecommitdiff
path: root/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild')
-rw-r--r--app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild b/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild
new file mode 100644
index 000000000000..e68bcf0944a4
--- /dev/null
+++ b/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit python-single-r1
+
+DESCRIPTION="Adds multiple ssh keys to the ssh authentication agent"
+HOMEPAGE="http://code.fluffytapeworm.com/projects"
+SRC_URI="http://code.fluffytapeworm.com/projects/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE="X"
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+DEPEND=""
+RDEPEND="
+ ${PYTHON_DEPS}
+ X? ( >=net-misc/x11-ssh-askpass-1.2.2 )"
+
+src_prepare() {
+ python_fix_shebang .
+}
+
+src_compile(){
+ :
+}
+
+src_install() {
+ dobin ssh-multiadd
+ doman ssh-multiadd.1
+ dodoc Changelog README todo
+}