summaryrefslogtreecommitdiff
path: root/app-dicts/ipadic/ipadic-2.7.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/ipadic/ipadic-2.7.0-r2.ebuild')
-rw-r--r--app-dicts/ipadic/ipadic-2.7.0-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-dicts/ipadic/ipadic-2.7.0-r2.ebuild b/app-dicts/ipadic/ipadic-2.7.0-r2.ebuild
new file mode 100644
index 000000000000..5c5669004c10
--- /dev/null
+++ b/app-dicts/ipadic/ipadic-2.7.0-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+inherit autotools eutils
+
+DESCRIPTION="Japanese dictionary for ChaSen"
+HOMEPAGE="http://sourceforge.jp/projects/ipadic/"
+SRC_URI="mirror://sourceforge.jp/${PN}/24435/${P}.tar.gz"
+
+LICENSE="ipadic"
+KEYWORDS="amd64 ppc ~ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=app-text/chasen-2.3.1"
+RDEPEND=""
+
+src_prepare() {
+ epatch "${FILESDIR}/${PF}-gentoo.patch"
+ eautoreconf
+}
+
+src_install () {
+ default
+
+ insinto /etc
+ doins chasenrc
+ dodoc AUTHORS ChangeLog NEWS README
+}