summaryrefslogtreecommitdiff
path: root/app-doc/doxygen/doxygen-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/doxygen/doxygen-9999.ebuild')
-rw-r--r--app-doc/doxygen/doxygen-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-doc/doxygen/doxygen-9999.ebuild b/app-doc/doxygen/doxygen-9999.ebuild
index 68b22dcb6400..b59798ef9a23 100644
--- a/app-doc/doxygen/doxygen-9999.ebuild
+++ b/app-doc/doxygen/doxygen-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
PYTHON_REQ_USE="xml(+)"
inherit cmake flag-o-matic llvm python-any-r1
@@ -123,7 +123,7 @@ src_compile() {
if ! use dot; then
sed -i -e "s/HAVE_DOT = YES/HAVE_DOT = NO/" \
- {Doxyfile,doc/Doxyfile} \
+ {testing/Doxyfile,doc/Doxyfile} \
|| die "disabling dot failed"
fi