summaryrefslogtreecommitdiff
path: root/app-doc/gimp-help/gimp-help-2.8.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/gimp-help/gimp-help-2.8.2.ebuild')
-rw-r--r--app-doc/gimp-help/gimp-help-2.8.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-doc/gimp-help/gimp-help-2.8.2.ebuild b/app-doc/gimp-help/gimp-help-2.8.2.ebuild
new file mode 100644
index 000000000000..f1d6c10a7645
--- /dev/null
+++ b/app-doc/gimp-help/gimp-help-2.8.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+inherit python-any-r1
+
+DESCRIPTION="GNU Image Manipulation Program help files"
+HOMEPAGE="https://docs.gimp.org/"
+SRC_URI="mirror://gimp/help/${P}.tar.bz2"
+
+LICENSE="FDL-1.2"
+SLOT="2"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="${PYTHON_DEPS}
+ $(python_gen_any_dep 'dev-libs/libxml2[python,${PYTHON_USEDEP}]')
+ dev-libs/libxslt
+ sys-devel/gettext
+"
+
+src_configure() {
+ econf --without-gimp
+}