summaryrefslogtreecommitdiff
path: root/app-editors/neovim/neovim-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/neovim/neovim-9999.ebuild')
-rw-r--r--app-editors/neovim/neovim-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-editors/neovim/neovim-9999.ebuild b/app-editors/neovim/neovim-9999.ebuild
index 6647b38da751..3855e2b02929 100644
--- a/app-editors/neovim/neovim-9999.ebuild
+++ b/app-editors/neovim/neovim-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]]; then
EGIT_REPO_URI="https://github.com/neovim/neovim.git"
else
SRC_URI="https://github.com/neovim/neovim/archive/v${PV}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
+ KEYWORDS="~amd64 ~arm ~x86"
fi
LICENSE="Apache-2.0 vim"
@@ -86,7 +86,7 @@ src_install() {
pkg_postinst() {
xdg_pkg_postinst
optfeature "clipboard support" x11-misc/xsel x11-misc/xclip gui-apps/wl-clipboard
- optfeature "Python plugin support" dev-python/neovim-python-client
+ optfeature "Python plugin support" dev-python/pynvim
optfeature "Ruby plugin support" dev-ruby/neovim-ruby-client
optfeature "remote/nvr support" dev-python/neovim-remote
}