summaryrefslogtreecommitdiff
path: root/app-emacs/boxquote/boxquote-1.23.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/boxquote/boxquote-1.23.ebuild')
-rw-r--r--app-emacs/boxquote/boxquote-1.23.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-emacs/boxquote/boxquote-1.23.ebuild b/app-emacs/boxquote/boxquote-1.23.ebuild
new file mode 100644
index 000000000000..c043cc42b678
--- /dev/null
+++ b/app-emacs/boxquote/boxquote-1.23.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+inherit elisp
+
+DESCRIPTION="Quote text with a semi-box"
+HOMEPAGE="http://www.davep.org/emacs/"
+SRC_URI="mirror://gentoo/${P}.el.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86"
+IUSE=""
+
+SITEFILE="50${PN}-gentoo.el"
+
+src_compile() {
+ elisp-compile *.el || die "elisp-compile failed"
+ elisp-make-autoload-file || die "elisp-make-autoload-file failed"
+}