summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-fenet/lc-fenet-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-fenet/lc-fenet-9999.ebuild')
-rw-r--r--app-leechcraft/lc-fenet/lc-fenet-9999.ebuild12
1 files changed, 10 insertions, 2 deletions
diff --git a/app-leechcraft/lc-fenet/lc-fenet-9999.ebuild b/app-leechcraft/lc-fenet/lc-fenet-9999.ebuild
index ee8c2df318de..fcbf6a15d821 100644
--- a/app-leechcraft/lc-fenet/lc-fenet-9999.ebuild
+++ b/app-leechcraft/lc-fenet/lc-fenet-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit leechcraft
@@ -15,3 +15,11 @@ DEPEND="~app-leechcraft/lc-core-${PV}
dev-qt/qtwidgets:5
"
RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ elog "fenet supports the following in addition to what's installed:"
+ optfeature "awesome window manager" x11-wm/awesome
+ optfeature "kwin window manager" kde-plasma/kwin
+ optfeature "openbox window manager" x11-wm/openbox
+ optfeature "compton compositor" x11-misc/compton
+}