summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-lastfmscrobble/lc-lastfmscrobble-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-lastfmscrobble/lc-lastfmscrobble-9999.ebuild')
-rw-r--r--app-leechcraft/lc-lastfmscrobble/lc-lastfmscrobble-9999.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-leechcraft/lc-lastfmscrobble/lc-lastfmscrobble-9999.ebuild b/app-leechcraft/lc-lastfmscrobble/lc-lastfmscrobble-9999.ebuild
new file mode 100644
index 000000000000..76429eb124fa
--- /dev/null
+++ b/app-leechcraft/lc-lastfmscrobble/lc-lastfmscrobble-9999.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit leechcraft
+
+DESCRIPTION="Last.FM scrobbler plugin for LeechCraft"
+
+SLOT="0"
+KEYWORDS=""
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ media-libs/liblastfm[qt5(+)]
+ dev-qt/qtnetwork:5
+ dev-qt/qtwidgets:5
+"
+RDEPEND="${DEPEND}"