summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-vgrabber/lc-vgrabber-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-vgrabber/lc-vgrabber-9999.ebuild')
-rw-r--r--app-leechcraft/lc-vgrabber/lc-vgrabber-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-leechcraft/lc-vgrabber/lc-vgrabber-9999.ebuild b/app-leechcraft/lc-vgrabber/lc-vgrabber-9999.ebuild
new file mode 100644
index 000000000000..2308410d4344
--- /dev/null
+++ b/app-leechcraft/lc-vgrabber/lc-vgrabber-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit leechcraft
+
+DESCRIPTION="Allows to find, stream and save audio and video from VKontakte in LeechCraft"
+
+SLOT="0"
+KEYWORDS=""
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}"
+RDEPEND="${DEPEND}
+ virtual/leechcraft-downloader-http"
+
+pkg_postinst() {
+ einfo "For streaming to work, a suitable media player plugin is"
+ einfo "needed. For example, app-leechcraft/lc-lmp will be just fine."
+}