summaryrefslogtreecommitdiff
path: root/app-text/ding/ding-1.8.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/ding/ding-1.8.1.ebuild')
-rw-r--r--app-text/ding/ding-1.8.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-text/ding/ding-1.8.1.ebuild b/app-text/ding/ding-1.8.1.ebuild
new file mode 100644
index 000000000000..6e50e8576fed
--- /dev/null
+++ b/app-text/ding/ding-1.8.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit eutils
+
+DESCRIPTION="Tk based dictionary (German-English) (incl. dictionary itself)"
+HOMEPAGE="http://www-user.tu-chemnitz.de/~fri/ding/"
+SRC_URI="http://wftp.tu-chemnitz.de/pub/Local/urz/ding/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ~sparc x86"
+IUSE=""
+
+RDEPEND=">=dev-lang/tk-8.3"
+
+src_install() {
+ dobin ding
+ insinto /usr/share/dict
+ doins de-en.txt
+ doman ding.1
+ dodoc CHANGES README
+
+ doicon ding.png
+ domenu ding.desktop
+}