summaryrefslogtreecommitdiff
path: root/app-text/zathura-cb/zathura-cb-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/zathura-cb/zathura-cb-9999.ebuild')
-rw-r--r--app-text/zathura-cb/zathura-cb-9999.ebuild12
1 files changed, 10 insertions, 2 deletions
diff --git a/app-text/zathura-cb/zathura-cb-9999.ebuild b/app-text/zathura-cb/zathura-cb-9999.ebuild
index 5e59ea0d4e25..a5d47c0a1d7a 100644
--- a/app-text/zathura-cb/zathura-cb-9999.ebuild
+++ b/app-text/zathura-cb/zathura-cb-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit meson
+inherit meson xdg-utils
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -28,3 +28,11 @@ DEPEND=">=app-text/zathura-0.3.9
RDEPEND="${DEPEND}"
BDEPEND="virtual/pkgconfig"
+
+pkg_postinst() {
+ xdg_desktop_database_update
+}
+
+pkg_postrm() {
+ xdg_desktop_database_update
+}