summaryrefslogtreecommitdiff
path: root/app-vim/foldutil/foldutil-3.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/foldutil/foldutil-3.0-r1.ebuild')
-rw-r--r--app-vim/foldutil/foldutil-3.0-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/foldutil/foldutil-3.0-r1.ebuild b/app-vim/foldutil/foldutil-3.0-r1.ebuild
new file mode 100644
index 000000000000..034686ed7a4e
--- /dev/null
+++ b/app-vim/foldutil/foldutil-3.0-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: fold creation utility"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=158"
+LICENSE="GPL-2"
+KEYWORDS="alpha amd64 ia64 ~mips ppc sparc x86"
+IUSE=""
+
+RDEPEND=">=app-vim/genutils-2.0"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin provides a number of commands for working with folds:
+\ :FoldNonMatching [pattern] [context]
+\ :FoldShowLines {lines} [context]
+\ :FoldEndFolding"