summaryrefslogtreecommitdiff
path: root/app-vim/l9/l9-1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/l9/l9-1.1.ebuild')
-rw-r--r--app-vim/l9/l9-1.1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/l9/l9-1.1.ebuild b/app-vim/l9/l9-1.1.ebuild
new file mode 100644
index 000000000000..9bee66275216
--- /dev/null
+++ b/app-vim/l9/l9-1.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: library for vim scripts"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=3252"
+SRC_URI="https://www.vim.org/scripts/download_script.php?src_id=13948 -> ${P}.zip"
+LICENSE="MIT"
+KEYWORDS="amd64 x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+DEPEND="app-arch/unzip"
+
+S=${WORKDIR}