summaryrefslogtreecommitdiff
path: root/app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild')
-rw-r--r--app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild b/app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild
new file mode 100644
index 000000000000..1a51e85303b6
--- /dev/null
+++ b/app-vim/vim-rest-console/vim-rest-console-2.4.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="a REST console for vim"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=5182 https://github.com/diepm/vim-rest-console"
+SRC_URI="https://github.com/diepm/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+RDEPEND="net-misc/curl"
+
+src_prepare() {
+ rm *.md *.json *.rest || die
+}